<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
           <title>
           Boys &amp; Girls Village prepares students for life after school     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.stratfordstar.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.stratfordstar.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.stratfordstar.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://www.fairfield-sun.com/69513/boys-girls-village-prepares-students-for-life-after-school/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boys &amp; Girls Village’s (BGV) Work To Learn program provides at-risk 16 to 21-year-old students with hands-on work experience at one of BGV’s student-led businesses."/>
<link rel="publisher" href="https://plus.google.com/+StratfordStar/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys &amp; Girls Village prepares students for life after school" />
<meta property="og:description" content="Boys &amp; Girls Village’s (BGV) Work To Learn program provides at-risk 16 to 21-year-old students with hands-on work experience at one of BGV’s student-led businesses." />
<meta property="og:site_name" content="Stratford Star" />
<meta property="article:publisher" content="https://www.facebook.com/StratfordStar" />
<meta property="article:tag" content="BGV" />
<meta property="article:tag" content="Boys &amp; Girls Village" />
<meta property="article:tag" content="Boys &amp; Girls Village Work to Learn program" />
<meta property="article:section" content="Clubs &amp; Organizations" />
<meta property="article:published_time" content="2018-06-07T12:15:15+00:00" />
<meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Boys &amp; Girls Village’s (BGV) Work To Learn program provides at-risk 16 to 21-year-old students with hands-on work experience at one of BGV’s student-led businesses."/>
<meta name="twitter:title" content="Boys &amp; Girls Village prepares students for life after school"/>
<meta name="twitter:site" content="@stratfordstar"/>
<meta name="twitter:domain" content="Stratford Star"/>
<meta name="twitter:image:src" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage.jpg"/>
<meta name="twitter:creator" content="@stratfordstar"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.stratfordstar.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Feed" href="https://www.stratfordstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Comments Feed" href="https://www.stratfordstar.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stratford Star &raquo; iCal Feed" href="https://www.stratfordstar.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Boys &#038; Girls Village prepares students for life after school Comments Feed" href="https://www.stratfordstar.com/81875/boys-girls-village-prepares-students-for-life-after-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stratfordstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eccce6852715208623867fafa23f7fe8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.stratfordstar.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.stratfordstar.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.stratfordstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","security":"7532356308","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jcarousellite_1.0.1_mod.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/scripts.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jquery.infinitescroll.init.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<link rel='https://api.w.org/' href='https://www.stratfordstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stratfordstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stratfordstar.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.stratfordstar.com/?p=81875' />
<link rel="alternate" type="application/json+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F81875%2Fboys-girls-village-prepares-students-for-life-after-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F81875%2Fboys-girls-village-prepares-students-for-life-after-school%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Stratford Star GeoRSS-Feed" href="https://www.stratfordstar.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7'>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</style><meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage-150x150.jpg" /><a href="https://plus.google.com/+StratfordStar" rel="publisher" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/StratfordStarLocalYokelSquare', [300, 250], 'div-gpt-ad-1429202548727-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare5', [300, 250], 'div-gpt-ad-1429202548727-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarNavBar', [728, 90], 'div-gpt-ad-1429202548727-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSplashAd', [600, 240], 'div-gpt-ad-1429202548727-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarLeft', [180, 90], 'div-gpt-ad-1429202548727-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarRight', [180, 90], 'div-gpt-ad-1429202548727-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle1', [300, 75], 'div-gpt-ad-1429202548727-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle2', [300, 75], 'div-gpt-ad-1429202548727-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle3', [300, 75], 'div-gpt-ad-1429202548727-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare1', [300, 250], 'div-gpt-ad-1429202548727-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare2', [300, 250], 'div-gpt-ad-1429202548727-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare3', [300, 250], 'div-gpt-ad-1429202548727-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare4', [300, 250], 'div-gpt-ad-1429202548727-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-20').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-81875 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-3" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/StratfordStarNavBar -->
<div id='div-gpt-ad-1429202548727-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-2'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-33968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33968"><a href="https://www.stratfordstar.com">Home</a></li>
<li id="menu-item-33969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33969"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-33973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33973"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34427"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-34431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34431"><a href="https://www.stratfordstar.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-34333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34333"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-34432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34432"><a href="https://www.stratfordstar.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-34334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34334"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-33970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33970"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-34430"><a href="https://www.stratfordstar.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-34445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34445"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34446"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.stratfordstar.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarLeft -->
<div id='div-gpt-ad-1429202548727-4' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-MAST-405.png" alt="Stratford Star"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarRight -->
<div id='div-gpt-ad-1429202548727-5' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-33974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-33974"><a href="https://www.stratfordstar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34046"><a href="https://www.stratfordstar.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-38254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38254"><a href="https://www.stratfordstar.com/category/news/business/">Business</a></li>
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="https://www.stratfordstar.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34048"><a href="https://www.stratfordstar.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-34044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34044"><a href="https://www.stratfordstar.com/category/news/people/">People</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="https://www.stratfordstar.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-55750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55750"><a href="https://www.stratfordstar.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-34041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34041"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-34344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34344"><a href="https://www.stratfordstar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34342"><a href="https://www.stratfordstar.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38498"><a href="https://www.stratfordstar.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-34346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34346"><a href="https://www.stratfordstar.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38497"><a href="https://www.stratfordstar.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34434"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34027"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34049"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-34040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34040"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-34078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34078"><a href="https://www.stratfordstar.com/category/news/schools/">Schools</a></li>
<li id="menu-item-34337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34337"><a href="https://www.stratfordstar.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-34339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34339"><a href="https://www.stratfordstar.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-34341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34341"><a href="https://www.stratfordstar.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.stratfordstar.com/category/opinion/from-the-capitol/">From the Capitol</a></li>
	<li id="menu-item-55092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55092"><a href="https://www.stratfordstar.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41538"><a href="https://www.stratfordstar.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
	<li id="menu-item-36770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36770"><a href="https://www.stratfordstar.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://www.stratfordstar.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38263"><a href="https://www.stratfordstar.com/category/news/community/">Community</a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36772"><a href="https://www.stratfordstar.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-36775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36775"><a href="https://www.stratfordstar.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36813"><a href="https://www.stratfordstar.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-36788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36788"><a href="https://www.stratfordstar.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-36767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36767"><a href="https://www.stratfordstar.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36769"><a href="https://www.stratfordstar.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="https://www.stratfordstar.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="https://www.stratfordstar.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-36789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36789"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-36791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36791"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36790"><a href="https://www.stratfordstar.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-36774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36774"><a href="https://www.stratfordstar.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://www.stratfordstar.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-36851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36851"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-36771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36771"><a href="https://www.stratfordstar.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-34351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34351"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34352"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34353"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-34354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34354"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-70332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70332"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-67088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67088"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-66445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66445"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-34357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34357"><a target="_blank" href="http://hersamacorn.com/bridal-east/">Bridal</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34421"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34355"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-34356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34356"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
	<li id="menu-item-34362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34362"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-81875" class="single post-81875 post type-post status-publish format-standard has-post-thumbnail hentry category-clubs-organizations category-community category-news tag-bgv tag-boys-girls-village tag-boys-girls-village-work-to-learn-program">

    <div class="hentry-meta">
        <h1>Boys &#038; Girls Village prepares students for life after school</h1>
<h2></h3>
   <p class="hentry-meta-data">By <a class="url fn n" href="https://www.stratfordstar.com/author/hersam-acorn/" title="View all posts by HAN Network">HAN Network</a> on June 7, 2018 in <a href="https://www.stratfordstar.com/category/news/community/clubs-organizations/" rel="category tag">Clubs &amp; Organizations</a>, <a href="https://www.stratfordstar.com/category/news/community/" rel="category tag">Community</a>, <a href="https://www.stratfordstar.com/category/news/" rel="category tag">News</a> &middot; </p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400;"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage.jpg"><img class="alignright size-medium wp-image-81876" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage-300x188.jpg" alt="" width="300" height="188" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage-300x188.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage-640x400.jpg 640w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage-360x225.jpg 360w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/06/boysAndGirlsVillage.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>More than 36,800 Connecticut high school seniors will graduate this month, and while some will pursue a college or postsecondary degree-path others will join the workforce. But are they prepared? According to Education World, many employers feel that students do not have the right skills to make the transition from school to the workplace.</span></p>
<p><span style="font-weight: 400;">Boys &amp; Girls Village’s (BGV) Work To Learn program is working to change that. The program provides at-risk 16 to 21-year-old students with hands-on work experience at one of BGV’s student-led businesses, which includes Meatball Heaven, Do Me A Favor and Design IQ &amp; Print. The program teaches participants about business operations as well as how to market and sell their products or services.</span></p>
<p><span style="font-weight: 400;">Work To Learn also incorporates life skill lessons into the program. Students are partnered with a job coach and learn about appropriate work attire, interview preparation, and general workplace etiquette. They also take financial literacy courses, which focuses on goal setting, banking, budgeting, shopping, saving, investing, credit and identity theft.</span></p>
<p><span style="font-weight: 400;">Students are then encouraged to open their own bank accounts, and based on their successful participation in the skills training classes , the students are eligible to receive a 100 percent match in savings to go toward purchasing a necessary asset such as a computer, car or housing. Recently, nine students have opened either individual development accounts (IDAs), certificate of deposit (CDs) or personal bank accounts – and BGV has matched up to $20,000.</span></p>
<p><span style="font-weight: 400;">“Many of our students grew up in a distressed environment and don’t always have influencers at home to guide them through the transition from school to the workforce,” said Dr. Steven Kant, President and CEO, BVG. “Our Work To Learn program better prepares these students for a future career and provides them with the skills they need to succeed and achieve economic self-sufficiency.”</span></p>
<p><span style="font-weight: 400;">To date, the program has helped 181 students and every graduating student has enrolled in a post-secondary or vocational school.</span></p>
<p><span style="font-weight: 400;">“Work To Learn changed my life and my thinking,” said Client, BGV. “The skills I learned were survival skills for someone in my position. Now I have job experience and feel more confident about my future as a whole.”</span></p>
<p><span style="font-weight: 400;">BGV is located in Milford and is one of five agencies in Connecticut to provide a Work To Learn program for kids and young adults in the State’s foster care system. All of the proceeds from the Work To Learn enterprises support the program and students.</span></p>
<p><span style="font-weight: 400;">For more information about BGV and its Work To Learn program, visit <a href="http://www.bgvillage.org/programs/work-to-learn/">www.bgvillage.org/programs/work-to-learn/</a>.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.stratfordstar.com/80387/boys-girls-village-hosts-open-house-in-bridgeport/" rel="bookmark" title="Boys &#038; Girls Village hosts open house in Bridgeport">Boys &#038; Girls Village hosts open house in Bridgeport </a></li>
<li><a href="https://www.stratfordstar.com/62874/square-one-theatre-company-presents-chapatti/" rel="bookmark" title="Square One Theatre Company presents Chapatti">Square One Theatre Company presents Chapatti </a></li>
<li><a href="https://www.stratfordstar.com/63000/stratford-library-offers-programs-for-youth-and-adults-9/" rel="bookmark" title="Stratford Library offers programs for youth and adults">Stratford Library offers programs for youth and adults </a></li>
<li><a href="https://www.stratfordstar.com/69303/connecticuts-beardsley-zoo-celebrates-books-and-beasts/" rel="bookmark" title="Connecticut’s Beardsley Zoo celebrates Books and Beasts">Connecticut’s Beardsley Zoo celebrates Books and Beasts </a></li>
</ol>
</div>
                            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.stratfordstar.com/tag/bgv/" rel="tag">BGV</a>, <a href="https://www.stratfordstar.com/tag/boys-girls-village/" rel="tag">Boys &amp; Girls Village</a>, <a href="https://www.stratfordstar.com/tag/boys-girls-village-work-to-learn-program/" rel="tag">Boys &amp; Girls Village Work to Learn program</a></p>                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.stratfordstar.com/81875/boys-girls-village-prepares-students-for-life-after-school/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.stratfordstar.com/81864/stratford-high-bridge-to-be-installed-on-friday/">
                                <em>Previous Post</em>
                                <span>Stratford High bridge to be installed on Friday</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.stratfordstar.com/81731/this-weekend-plays-concerts-and-more-2/">
                                <em>Next Post</em>
                                <span>This Weekend: Plays, concerts and more</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='HAN Network' src='https://hanewsmedia.com/wp-content/uploads/2017/01/HAN-Network_avatar_1484077638.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.stratfordstar.com/author/hersam-acorn/">HAN Network</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.stratfordstar.com/80387/boys-girls-village-hosts-open-house-in-bridgeport/" rel="bookmark" title="Boys &#038; Girls Village hosts open house in Bridgeport">Boys &#038; Girls Village hosts open house in Bridgeport </a></li>
<li><a href="https://www.stratfordstar.com/62874/square-one-theatre-company-presents-chapatti/" rel="bookmark" title="Square One Theatre Company presents Chapatti">Square One Theatre Company presents Chapatti </a></li>
<li><a href="https://www.stratfordstar.com/63000/stratford-library-offers-programs-for-youth-and-adults-9/" rel="bookmark" title="Stratford Library offers programs for youth and adults">Stratford Library offers programs for youth and adults </a></li>
<li><a href="https://www.stratfordstar.com/69303/connecticuts-beardsley-zoo-celebrates-books-and-beasts/" rel="bookmark" title="Connecticut’s Beardsley Zoo celebrates Books and Beasts">Connecticut’s Beardsley Zoo celebrates Books and Beasts </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.stratfordstar.com/81875/boys-girls-village-prepares-students-for-life-after-school/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.stratfordstar.com/81875/boys-girls-village-prepares-students-for-life-after-school/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>

    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>
    

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-17" class="widget_execphp widget">			<div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="https://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
		</div><div id="execphp-18" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- /18392239/StratfordStarSquare1 -->
<div id='div-gpt-ad-1429202548727-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-9'); });
</script>
</div></div>
<br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle1 -->
<div id='div-gpt-ad-1429202548727-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare2 -->
<div id='div-gpt-ad-1429202548727-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-10'); });
</script>
</div></div></div>
		</div><div id="execphp-15" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/StratfordStar" data-widget-id="654390090802835456">Tweets by @StratfordStar</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare3 -->
<div id='div-gpt-ad-1429202548727-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle2 -->
<div id='div-gpt-ad-1429202548727-7' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare4 -->
<div id='div-gpt-ad-1429202548727-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare5 -->
<div id='div-gpt-ad-1429202548727-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-1'); });
</script>
</div></div>
</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><br>
<a href="http://feeds.feedburner.com/StratfordStarNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/StratfordStarSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/08/stratford-hannetwork-bottom.png" alt="Stratford Star"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />   |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="https://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-34070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34070"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://ctnewslink.com/">Print Archives</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34408"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-34409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34409"><a target="_blank" href="https://twitter.com/stratfordstar">Follow us on Twitter</a></li>
<li id="menu-item-34410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34410"><a target="_blank" href="http://www.facebook.com/StratfordStar">Like us on Facebook</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34417"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
<li id="menu-item-34112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34112"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34444"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.stratfordstar.com">Stratford Star</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Stratford Star, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//stratfordstar.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=eccce6852715208623867fafa23f7fe8' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/comment-reply.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stratfordstar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"81875 https:\/\/www.stratfordstar.com\/81875\/boys-girls-village-prepares-students-for-life-after-school\/","disqusShortname":"stratfordstar","disqusTitle":"Boys & Girls Village prepares students for life after school","disqusUrl":"https:\/\/www.stratfordstar.com\/81875\/boys-girls-village-prepares-students-for-life-after-school\/","postId":"81875"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=439615'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"HAN Network"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/wp-embed.min.js?ver=eccce6852715208623867fafa23f7fe8'></script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37409714-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
