<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
           <title>
           Stratford Star|The News of Stratford, Connecticut     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.stratfordstar.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.stratfordstar.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.stratfordstar.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/2018/03/02/reel-dad-picking-the-oscar-winners/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What a year we experienced in 2017. On and off the screen. In a world challenged by truth, anger and relationships, we absorbed a collection of films that"/>
<link rel="publisher" href="https://plus.google.com/+StratfordStar/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stratford Star|The News of Stratford, Connecticut" />
<meta property="og:description" content="What a year we experienced in 2017. On and off the screen. In a world challenged by truth, anger and relationships, we absorbed a collection of films that" />
<meta property="og:site_name" content="Stratford Star" />
<meta property="article:publisher" content="https://www.facebook.com/StratfordStar" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-02T07:40:02+00:00" />
<meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="What a year we experienced in 2017. On and off the screen. In a world challenged by truth, anger and relationships, we absorbed a collection of films that"/>
<meta name="twitter:title" content="Stratford Star|The News of Stratford, Connecticut"/>
<meta name="twitter:site" content="@stratfordstar"/>
<meta name="twitter:domain" content="Stratford Star"/>
<meta name="twitter:image:src" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele.jpg"/>
<meta name="twitter:creator" content="@stratfordstar"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.stratfordstar.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Feed" href="https://www.stratfordstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Comments Feed" href="https://www.stratfordstar.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stratford Star &raquo; iCal Feed" href="https://www.stratfordstar.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Reel Dad: Picking the Oscar winners Comments Feed" href="https://www.stratfordstar.com/77713/reel-dad-picking-the-oscar-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stratfordstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.stratfordstar.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.stratfordstar.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.stratfordstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","security":"497f13fe41","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jcarousellite_1.0.1_mod.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/scripts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jquery.infinitescroll.init.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<link rel='https://api.w.org/' href='https://www.stratfordstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stratfordstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stratfordstar.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.stratfordstar.com/?p=77713' />
<link rel="alternate" type="application/json+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F77713%2Freel-dad-picking-the-oscar-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F77713%2Freel-dad-picking-the-oscar-winners%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Stratford Star GeoRSS-Feed" href="https://www.stratfordstar.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7'>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</style><meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele-150x150.jpg" /><a href="https://plus.google.com/+StratfordStar" rel="publisher" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/StratfordStarLocalYokelSquare', [300, 250], 'div-gpt-ad-1429202548727-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare5', [300, 250], 'div-gpt-ad-1429202548727-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarNavBar', [728, 90], 'div-gpt-ad-1429202548727-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSplashAd', [600, 240], 'div-gpt-ad-1429202548727-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarLeft', [180, 90], 'div-gpt-ad-1429202548727-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarRight', [180, 90], 'div-gpt-ad-1429202548727-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle1', [300, 75], 'div-gpt-ad-1429202548727-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle2', [300, 75], 'div-gpt-ad-1429202548727-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle3', [300, 75], 'div-gpt-ad-1429202548727-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare1', [300, 250], 'div-gpt-ad-1429202548727-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare2', [300, 250], 'div-gpt-ad-1429202548727-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare3', [300, 250], 'div-gpt-ad-1429202548727-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare4', [300, 250], 'div-gpt-ad-1429202548727-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-20').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-77713 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-3" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/StratfordStarNavBar -->
<div id='div-gpt-ad-1429202548727-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-2'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-33968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33968"><a href="https://www.stratfordstar.com">Home</a></li>
<li id="menu-item-33969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33969"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-33973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33973"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34427"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-34431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34431"><a href="https://www.stratfordstar.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-34333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34333"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-34432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34432"><a href="https://www.stratfordstar.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-34334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34334"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-33970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33970"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-34430"><a href="https://www.stratfordstar.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-34445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34445"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34446"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.stratfordstar.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarLeft -->
<div id='div-gpt-ad-1429202548727-4' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-MAST-405.png" alt="Stratford Star"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarRight -->
<div id='div-gpt-ad-1429202548727-5' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-33974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-33974"><a href="https://www.stratfordstar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34046"><a href="https://www.stratfordstar.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-38254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38254"><a href="https://www.stratfordstar.com/category/news/business/">Business</a></li>
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="https://www.stratfordstar.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34048"><a href="https://www.stratfordstar.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-34044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34044"><a href="https://www.stratfordstar.com/category/news/people/">People</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="https://www.stratfordstar.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-55750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55750"><a href="https://www.stratfordstar.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-34041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34041"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-34344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34344"><a href="https://www.stratfordstar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34342"><a href="https://www.stratfordstar.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38498"><a href="https://www.stratfordstar.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-34346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34346"><a href="https://www.stratfordstar.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38497"><a href="https://www.stratfordstar.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34434"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34027"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34049"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-34040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34040"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-34078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34078"><a href="https://www.stratfordstar.com/category/news/schools/">Schools</a></li>
<li id="menu-item-34337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34337"><a href="https://www.stratfordstar.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-34339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34339"><a href="https://www.stratfordstar.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-34341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34341"><a href="https://www.stratfordstar.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.stratfordstar.com/category/opinion/from-the-capitol/">From the Capitol</a></li>
	<li id="menu-item-55092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55092"><a href="https://www.stratfordstar.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41538"><a href="https://www.stratfordstar.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
	<li id="menu-item-36770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36770"><a href="https://www.stratfordstar.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://www.stratfordstar.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38263"><a href="https://www.stratfordstar.com/category/news/community/">Community</a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36772"><a href="https://www.stratfordstar.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-36775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36775"><a href="https://www.stratfordstar.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36813"><a href="https://www.stratfordstar.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-36788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36788"><a href="https://www.stratfordstar.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-36767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36767"><a href="https://www.stratfordstar.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36769"><a href="https://www.stratfordstar.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="https://www.stratfordstar.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="https://www.stratfordstar.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-36789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36789"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-36791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36791"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36790"><a href="https://www.stratfordstar.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-36774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36774"><a href="https://www.stratfordstar.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://www.stratfordstar.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-36851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36851"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-36771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36771"><a href="https://www.stratfordstar.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-34351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34351"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34352"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34353"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-34354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34354"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-70332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70332"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-67088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67088"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-66445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66445"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-34357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34357"><a target="_blank" href="http://hersamacorn.com/bridal-east/">Bridal</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34421"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34355"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-34356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34356"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
	<li id="menu-item-34362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34362"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-77713" class="single post-77713 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <div class="hentry-meta">
        <h1>Reel Dad: Picking the Oscar winners</h1>
<h2></h3>
   <p class="hentry-meta-data">By <a class="url fn n" href="https://www.stratfordstar.com/author/markschumann/" title="View all posts by Mark Schumann, Father of Three">Mark Schumann, Father of Three</a> on March 2, 2018 in <a href="https://www.stratfordstar.com/category/news/" rel="category tag">News</a> &middot; </p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">What a year we experienced in 2017. On and off the screen.</span></p>
<p><span style="font-weight: 400">In a world challenged by truth, anger and relationships, we absorbed a collection of films that reflect what can fill the heart with hope, ground the soul in reality, and inspire people to believe the best may still occur. And many of the best movies are nominated for Academy Awards.</span></p>
<p><span style="font-weight: 400">As much as I might wish, I can’t actually vote for the Oscars. Only Academy members can. But if I could, here’s how I would vote (and who I think will win).</span></p>
<p><span style="font-weight: 400">Enjoy the 90th Academy Awards on March 4!</span></p>
<p>&nbsp;</p>
<div id="attachment_37703" class="wp-caption alignright" style="width: 300px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele.jpg"><img class="size-medium wp-image-77714" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele-300x168.jpg" alt="" width="300" height="168" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele-300x168.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2018/03/Reel-Dad2FGet-Out-Jordan-Peele.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Oscar-nominated director Jordan Peele on the set of Get Out.</p>
</div>
<h3><strong><i>Best Picture: Get Out </i></strong></h3>
<p><span style="font-weight: 400">What a year to pick one winner. So many nominees reach new places, reveal fresh feelings, make essential observations. For most observers, the likely favorites are Guillermo del Toro’s wondrous look at unlikely connections in The Shape of Water, Greta Gerwig’s study of complex families in Lady Bird, and Christopher Nolan’s audacity to reinvent the war movie in Dunkirk. But if we look at what the nominees dare to say, about film, about the world we live in, none deserve the award as much as Jordan Peele’s outrageous movie that reveals the horrors that surround us within the conventions of such a popular genre. This film shouldn’t have worked. But it does. And it won’t likely win. But it should.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Best Actor: Timothée Chalamet in Call Me By Your Name  </i></strong></h3>
<p><span style="font-weight: 400">While he’s certain to lose to Gary Oldman — who may win as much for his career as for his performance in Darkest Hour (with a nod to his makeup artist) — the acting honors should go to the soft-spoken Chalamet, who breaks our hearts as a young man discovering his layers of love. In Call Me By Your Name, the actor portrays a well-loved son given the permission to explore. Little does he know what he will find when his family enables him to embrace his discoveries. The performance is brave, precise and wonderfully spontaneous. </span></p>
<p>&nbsp;</p>
<h3><strong><i>Best Actress: Saoirse Ronan in Lady Bird </i></strong></h3>
<p><span style="font-weight: 400">Yes, Frances McDormand will likely win. Yes, Oscar loves to honor performances of such intensity. And, yes, she is wonderful in Three Billboards Outside Ebbing, Missouri. But the delightful Ronan is the year’s surprise, making a teenager so fresh and immediate in a comedy with a lot to say about the quirks that define families. Relying on her ability to communicate so much with glance and expression, Ronan makes us believe in this girl’s dreams as well as her hesitations, her drives and her fears. She balances Lady Bird’s longings in a portrayal that dares to imagine what life can be.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Best Supporting Actor: Willem Dafoe in The Florida Project </i></strong></h3>
<p><span style="font-weight: 400">While all bets are on Sam Rockwell to win for his broad performance in Three Billboards Outside Ebbing, Missouri, it just feels right for Dafoe to triumph for a quiet performance that could be easy to overlook if it wasn’t so impossible to forget. After playing complex villains in many films, what a treat to see Dafoe shine as a reel hero who manages to keep so many calm in a film that explores all the reasons people need to scream about their lives. The actor reminds us how much range he offers and how he can so effectively play warmth. Who knew?</span></p>
<p>&nbsp;</p>
<h3><strong><i>Best Supporting Actress: Laurie Metcalf in Lady Bird </i></strong></h3>
<p><span style="font-weight: 400">No surprise, Allison Janney is the front runner for playing a controlling mother in I, Tonya. As much as I love Janney, in anything, I hope Metcalf is the evening’s surprise winner. The Tony-winning actress simply becomes this mother trapped by love she feels but cannot express, the fear she hides but will not confront. This lady knows that her daughter, a wandering high school senior, needs a mother’s guidance. But some days all she can manage is the laundry. And she must have something she can control.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Best Director: Guillermo del Toro, The Shape of Water </i></strong></h3>
<p><span style="font-weight: 400">While I am not thrilled by the Academy’s habit to split the awards for director and picture, what del Toro achieves with his vision can’t be denied. By daring to tell a conventional story in such a stylized manner, del Toro reminds us that, while the narrative may frame the film experience, the visual defines that experience. And when the camera must travel below water, he responds with sequences that defy convention, creating atmosphere that reaches beyond how filmmakers usually visualize this part of the world. </span></p>
<h4><b>Interested in more Academy Awards predictions from The Reel Dad? Check out my online column below.</b></h4>
<p>&nbsp;</p>
<h1><b>The Reel Dad Picks the Oscar winners (cont.)</b></h1>
<p>&nbsp;</p>
<p><b>By Mark Schumann</b></p>
<p><b>Father of Three</b></p>
<p>&nbsp;</p>
<p><b>Best Original Screenplay: </b><b><i>Get Out</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">I love Greta Gerwig. I cherish every moment of </span><i><span style="font-weight: 400">Lady Bird. </span></i><span style="font-weight: 400">And I would be thrilled to see her win the Oscar in this highly competitive category. But Jordan Peele had the audacity to tell a story as current as today’s news within the traditions of a genre as old as the first movie. What he achieves defines what it means to be original. And that’s a lot to say given that Greta Gerwig is also a nominee.</span></p>
<p>&nbsp;</p>
<p><b>Best Adapted Screenplay: </b><b><i>Call Me By Your Name</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">How fitting for James Ivory, after a wondrous career directing such films as </span><i><span style="font-weight: 400">A Room With a View, Howard’s End </span></i><span style="font-weight: 400">and </span><i><span style="font-weight: 400">Remains of the Day, </span></i><span style="font-weight: 400">should finally win an Oscar for a film that uses the conventions of those pictures to tell a fresh story of how people discover how they love. Because Ivory brings such a sense of tradition to the piece, he is the one who can stretch beyond what tradition may dictate. </span></p>
<p>&nbsp;</p>
<p><b>Best Foreign Language Film: </b><b><i>A Fantastic Woman</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">While all contenders in this category impress, the rich intensity of </span><i><span style="font-weight: 400">A Fantastic Woman </span></i><span style="font-weight: 400">reaches beyond what we often see from the finalists. As a trans woman mourns her dead lover, she must fight for the basic respect that anyone should experience. But the world can be an angry place. The film takes on its content and never loses its drive.</span></p>
<p>&nbsp;</p>
<p><b>Best Animated Feature: </b><b><i>Coco</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">While animated movies risk becoming too familiar – from relying too much on popular formula – this look at life and death, hopes and fears, highs and lows, makes us think as it entertains. By reaching beyond the conventions of new-age animation, creators Lee Unkrich and Adrian Molina reassure us that nothing changes too much on screen.</span></p>
<p>&nbsp;</p>
<p><b>Best Documentary Feature: </b><b><i>Faces Places</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">In a category filled with thrilling work – and several worthy candidates left without nominations – this moving tribute to a 90-year-old woman who still makes movies pays tribute to the ageless potential of the creative spirit. It’s as uplifting and joyous as any film this year.</span></p>
<p>&nbsp;</p>
<p><b>Best Cinematography: </b><b><i>Blade Runner 2049</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">Dear Academy: </span><i><span style="font-weight: 400">Please </span></i><span style="font-weight: 400">give Roger Deakins an Oscar. After nominations for such films as </span><i><span style="font-weight: 400">The Shawshank Redemption, Fargo, No Country for Old Men </span></i><span style="font-weight: 400">and </span><i><span style="font-weight: 400">Sicario, </span></i><span style="font-weight: 400">it’s time to finally acknowledge his contribution to movies. Plus his work on </span><i><span style="font-weight: 400">Blade Runner 2049 </span></i><span style="font-weight: 400">is as fresh, original and surprising as anything he has done. The man is due. Overdue.</span></p>
<p>&nbsp;</p>
<p><b>Best Costume Design: </b><b><i>Phantom Thread</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">Yes, the movie is about high fashion, so it should have beautiful costumes. Which it does. What matters more is how the costumes in this film from Paul Thomas Anderson play a central character in a drama about the emotions people hide and the clothes that disguise what and how they feel.</span></p>
<p>&nbsp;</p>
<p><b>Best Film Editing: </b><b><i>Dunkirk</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">With his reinvention of the war film, Christopher Nolan refuses to follow the rules. Yes, we see conflict, but well into the narrative. Yes, we encounter colorful characters, but in the context of the narrative. Yes, we hear dialogue, but little, as if the director knows the number of words a powerful picture can be worth. And the editing makes it work.</span></p>
<p>&nbsp;</p>
<p><b>Best Original Score: </b><b><i>The Shape of Water</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">While Hans Zimmer’s score for </span><i><span style="font-weight: 400">Dunkirk </span></i><span style="font-weight: 400">captures the chaos and heroism of that story, it’s impossible to imagine this fantasy from Guillermo del Toro without this haunting score. Alexandre Desplat once again makes us feel what the music intends to inspire.</span></p>
<p>&nbsp;</p>
<p><b>Best Song: Mystery of Love from </b><b><i>Call Me By Your Name</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">In a category that begs to be reimagined, the haunting message of this song perfectly complements the intent and mood of the film. But it’s time for the Academy to ask what it intends to honor with this Oscar.</span></p>
<p>&nbsp;</p>
<p><b>Best Makeup and Hair: </b><b><i>Darkest Hour</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">If Gary Oldman wins an Oscar for playing Winston Churchill – partly because of the physicality of his performance – it’s only fair for the makeup and hair to be honored, too. </span></p>
<p>&nbsp;</p>
<p><b>Best Production Design: </b><b><i>The Shape of Water</i></b><b><i> </i></b></p>
<p><span style="font-weight: 400">It’s no surprise this visual thrill ride should be an automatic pick for this award. Its depiction of a romantic fantasy is so specific in detail yet epic in scope that the design immediately transports us to a new world. Never do we believe we are in Kansas, Toto.</span></p>
<p>&nbsp;</p>
<p><b>Best Sound Editing: </b><b><i>Dunkirk</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">Yes, Christopher Nolan’s film is as dazzling to listen to as to watch, with a collection of sounds that continually surprises. The movie becomes a symphony of audio elements that contributes to the sense of desperation it explores and humanity it celebrates.</span></p>
<p>&nbsp;</p>
<p><b>Best Sound Mixing: </b><b><i>Dunkirk</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">The second sound category honors the creation of non-dialogue and non-music elements to enhance a film’s sound. The Academy should reward the film that uses sound most effectively to tell its story. That should again be </span><i><span style="font-weight: 400">Dunkirk, </span></i><span style="font-weight: 400">a film that relies on sound and image to tell its story rather than conventional dialogue.</span></p>
<p>&nbsp;</p>
<p><b>Best Visual Effects: </b><b><i>Blade Runner 2049</i></b><span style="font-weight: 400"> </span></p>
<p><span style="font-weight: 400">We become so familiar with what a computer can do on screen that we can too easily forget that it takes creativity to decide where the software should focus. This follow up to the thriller classic creates a visual adventure that makes us forget the source material. And the original was, at its time, impossible to forget.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
                            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.stratfordstar.com/77713/reel-dad-picking-the-oscar-winners/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.stratfordstar.com/77742/stratford-officials-monitoring-noreaster/">
                                <em>Previous Post</em>
                                <span>Stratford officials monitoring nor'easter</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.stratfordstar.com/77738/housatonic-community-college-hosts-ct-community-college-fair/">
                                <em>Next Post</em>
                                <span>Housatonic Community College hosts CT Community College Fair</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.stratfordstar.com/author/markschumann/">Mark Schumann, Father of Three</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.stratfordstar.com/77713/reel-dad-picking-the-oscar-winners/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.stratfordstar.com/77713/reel-dad-picking-the-oscar-winners/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>

    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>
    

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-17" class="widget_execphp widget">			<div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="https://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
		</div><div id="execphp-18" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- /18392239/StratfordStarSquare1 -->
<div id='div-gpt-ad-1429202548727-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-9'); });
</script>
</div></div>
<br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle1 -->
<div id='div-gpt-ad-1429202548727-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare2 -->
<div id='div-gpt-ad-1429202548727-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-10'); });
</script>
</div></div></div>
		</div><div id="execphp-15" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/StratfordStar" data-widget-id="654390090802835456">Tweets by @StratfordStar</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare3 -->
<div id='div-gpt-ad-1429202548727-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle2 -->
<div id='div-gpt-ad-1429202548727-7' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare4 -->
<div id='div-gpt-ad-1429202548727-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare5 -->
<div id='div-gpt-ad-1429202548727-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-1'); });
</script>
</div></div>
</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><br>
<a href="http://feeds.feedburner.com/StratfordStarNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/StratfordStarSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/08/stratford-hannetwork-bottom.png" alt="Stratford Star"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />   |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="https://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-34070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34070"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34408"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-34409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34409"><a target="_blank" href="https://twitter.com/stratfordstar">Follow us on Twitter</a></li>
<li id="menu-item-34410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34410"><a target="_blank" href="http://www.facebook.com/StratfordStar">Like us on Facebook</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34417"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
<li id="menu-item-34112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34112"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34444"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.stratfordstar.com">Stratford Star</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Stratford Star, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script id="dsq-count-scr" src="//stratfordstar.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/comment-reply.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stratfordstar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"77713 https:\/\/www.stratfordstar.com\/?p=77713","disqusShortname":"stratfordstar","disqusTitle":"Reel Dad: Picking the Oscar winners","disqusUrl":"https:\/\/www.stratfordstar.com\/77713\/reel-dad-picking-the-oscar-winners\/","postId":"77713"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=439615'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Mark Schumann, Father of Three"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/wp-embed.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37409714-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
