<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
           <title>
           Stratford Star|The News of Stratford, Connecticut     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.stratfordstar.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.stratfordstar.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.stratfordstar.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.stratfordstar.com/wp-content/themes/unspoken-ss/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/2017/12/07/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Nutcracker is as much a holiday tradition as cookie baking, colorful decorations and gift giving. This year, after months of hard work and a demanding"/>
<link rel="publisher" href="https://plus.google.com/+StratfordStar/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stratford Star|The News of Stratford, Connecticut" />
<meta property="og:description" content="The Nutcracker is as much a holiday tradition as cookie baking, colorful decorations and gift giving. This year, after months of hard work and a demanding" />
<meta property="og:site_name" content="Stratford Star" />
<meta property="article:publisher" content="https://www.facebook.com/StratfordStar" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T13:00:41+00:00" />
<meta property="article:modified_time" content="2017-12-07T11:01:59+00:00" />
<meta property="og:updated_time" content="2017-12-07T11:01:59+00:00" />
<meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/2-DAC-Nut-DSC_6352.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Nutcracker is as much a holiday tradition as cookie baking, colorful decorations and gift giving. This year, after months of hard work and a demanding"/>
<meta name="twitter:title" content="Stratford Star|The News of Stratford, Connecticut"/>
<meta name="twitter:site" content="@stratfordstar"/>
<meta name="twitter:domain" content="Stratford Star"/>
<meta name="twitter:image:src" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/2-DAC-Nut-DSC_6352.jpg"/>
<meta name="twitter:creator" content="@stratfordstar"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.stratfordstar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Feed" href="https://www.stratfordstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Comments Feed" href="https://www.stratfordstar.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stratford Star &raquo; iCal Feed" href="https://www.stratfordstar.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; An abundance of Claras: Meet the dancers behind The Nutcracker&#8217;s iconic role Comments Feed" href="https://www.stratfordstar.com/74433/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stratfordstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.stratfordstar.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.stratfordstar.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.stratfordstar.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.stratfordstar.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.stratfordstar.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.stratfordstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","security":"94f15133b0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jcarousellite_1.0.1_mod.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jquery.infinitescroll.init.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.stratfordstar.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.8.4'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://www.stratfordstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stratfordstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stratfordstar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://bit.ly/2Am5obS' />
<link rel="alternate" type="application/json+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F74433%2Fan-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratfordstar.com%2F74433%2Fan-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/2-DAC-Nut-DSC_6352.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Stratford Star GeoRSS-Feed" href="https://www.stratfordstar.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7'>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</style><meta property="og:image" content="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/2-DAC-Nut-DSC_6352-150x150.jpg" /><a href="https://plus.google.com/+StratfordStar" rel="publisher" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/StratfordStarLocalYokelSquare', [300, 250], 'div-gpt-ad-1429202548727-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare5', [300, 250], 'div-gpt-ad-1429202548727-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarNavBar', [728, 90], 'div-gpt-ad-1429202548727-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSplashAd', [600, 240], 'div-gpt-ad-1429202548727-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarLeft', [180, 90], 'div-gpt-ad-1429202548727-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarRight', [180, 90], 'div-gpt-ad-1429202548727-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle1', [300, 75], 'div-gpt-ad-1429202548727-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle2', [300, 75], 'div-gpt-ad-1429202548727-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle3', [300, 75], 'div-gpt-ad-1429202548727-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare1', [300, 250], 'div-gpt-ad-1429202548727-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare2', [300, 250], 'div-gpt-ad-1429202548727-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare3', [300, 250], 'div-gpt-ad-1429202548727-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare4', [300, 250], 'div-gpt-ad-1429202548727-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-20').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-74433 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-3" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/StratfordStarNavBar -->
<div id='div-gpt-ad-1429202548727-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-2'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-33968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33968"><a href="https://www.stratfordstar.com">Home</a></li>
<li id="menu-item-33969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33969"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-33973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33973"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34427"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-34431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34431"><a href="https://www.stratfordstar.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-34333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34333"><a href="http://#">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-34432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34432"><a href="https://www.stratfordstar.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-34334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34334"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-33970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33970"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-34430"><a href="https://www.stratfordstar.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-34445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34445"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34446"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.stratfordstar.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarLeft -->
<div id='div-gpt-ad-1429202548727-4' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/09/SS-MAST-405.png" alt="Stratford Star"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarRight -->
<div id='div-gpt-ad-1429202548727-5' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-33974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-33974"><a href="https://www.stratfordstar.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-34046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34046"><a href="https://www.stratfordstar.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-38254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38254"><a href="https://www.stratfordstar.com/category/news/business/">Business</a></li>
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="https://www.stratfordstar.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34048"><a href="https://www.stratfordstar.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-34044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34044"><a href="https://www.stratfordstar.com/category/news/people/">People</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="https://www.stratfordstar.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-55750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55750"><a href="https://www.stratfordstar.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-34041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34041"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-34344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34344"><a href="https://www.stratfordstar.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-34342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34342"><a href="https://www.stratfordstar.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38498"><a href="https://www.stratfordstar.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-34346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34346"><a href="https://www.stratfordstar.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38497"><a href="https://www.stratfordstar.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34434"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34027"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-34049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34049"><a href="https://www.stratfordstar.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-34040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34040"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-34078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34078"><a href="https://www.stratfordstar.com/category/news/schools/">Schools</a></li>
<li id="menu-item-34337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34337"><a href="https://www.stratfordstar.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-34339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34339"><a href="https://www.stratfordstar.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-34341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34341"><a href="https://www.stratfordstar.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.stratfordstar.com/category/opinion/from-the-capitol/">From the Capitol</a></li>
	<li id="menu-item-55092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55092"><a href="https://www.stratfordstar.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41538"><a href="https://www.stratfordstar.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
	<li id="menu-item-36770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36770"><a href="https://www.stratfordstar.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="https://www.stratfordstar.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38263"><a href="https://www.stratfordstar.com/category/news/community/">Community</a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36772"><a href="https://www.stratfordstar.com/category/al-columns/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-36775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36775"><a href="https://www.stratfordstar.com/category/al-features/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-36813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36813"><a href="https://www.stratfordstar.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-36788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36788"><a href="https://www.stratfordstar.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-36767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36767"><a href="https://www.stratfordstar.com/category/al-columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36769"><a href="https://www.stratfordstar.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="https://www.stratfordstar.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="https://www.stratfordstar.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-36789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36789"><a href="https://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="https://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-36791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36791"><a href="https://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36790"><a href="https://www.stratfordstar.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-36774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36774"><a href="https://www.stratfordstar.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://www.stratfordstar.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-36851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36851"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-36771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36771"><a href="https://www.stratfordstar.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-34351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34351"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34352"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34353"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-34354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34354"><a href="http://#nogo">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-70332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70332"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-67088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67088"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-66445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66445"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-34357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34357"><a target="_blank" href="http://hersamacorn.com/bridal-east/">Bridal</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34421"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34355"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-34356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34356"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
	<li id="menu-item-34362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34362"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-74433" class="single post-74433 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <div class="hentry-meta">
        <h1>An abundance of Claras: Meet the dancers behind The Nutcracker&#8217;s iconic role</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.stratfordstar.com/author/tinamariecraven/" title="View all posts by TinaMarie Craven">TinaMarie Craven</a> on December 7, 2017 in <a href="https://www.stratfordstar.com/category/news/" rel="category tag">News</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">The Nutcracker is as much a holiday tradition as cookie baking, colorful decorations and gift giving. This year, after months of hard work and a demanding rehearsal schedule, more than two dozen young ladies in the area are fulfilling their dream to play the ballet’s central role of Clara.</span></p>
<p><span style="font-weight: 400">The two-act ballet, based on a story by E.T.A Hoffmann, The Nutcracker and the King of Mice, follows the whimsical and magical dream of a young girl, Clara, who receives a nutcracker as a gift during an elegant Christmas Eve party her parents host. In her dreams, her nutcracker becomes a handsome prince who battles the Mouse King and leads her to the Land of Sweets, where she meets the Sugar Plum Fairy.</span></p>
<div id="attachment_35861" class="wp-caption aligncenter" style="width: 768px"><a href="https://arts.hersamacorn.com/wp-content/uploads/sites/49/2017/12/Taegan-Smith-Clara-for-Danbury-Music-Centre-and-Newtown-Centre-for-Classical-Ballet-e1512579427155.jpeg"><img class="wp-image-74424 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taegan-Smith-Clara-for-Danbury-Music-Centre-and-Newtown-Centre-for-Classical-Ballet-e1512579427155-768x1024.jpeg" alt="" width="768" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taegan-Smith-Clara-for-Danbury-Music-Centre-and-Newtown-Centre-for-Classical-Ballet-e1512579427155-768x1024.jpeg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taegan-Smith-Clara-for-Danbury-Music-Centre-and-Newtown-Centre-for-Classical-Ballet-e1512579427155-225x300.jpeg 225w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p class="wp-caption-text">Taegan Smith is Clara for the Danbury Music Centre production.</p>
</div>
<p><span style="font-weight: 400">There are at well over a dozen stagings of the Nutcracker across the state and the dancers chosen to portray Clara, range in age from 9 to 19. The common thread uniting all is an abiding passion for the art of dance.</span></p>
<h2><span style="font-weight: 400">Meet the Claras</span></h2>
<p>Isabella Purpora,<span style="font-weight: 400"> a senior at Cheshire High School, is reprising her role for the Cecchetti Ballet Theatre’s performances in Hamden, talked about the iconic appeal of Clara to fans young and old. “My favorite part of performing the role of Clara has to be when the faces of children in the cast light up when they see me. I remember when I was their age, I used to look up to Clara and dance the part at home until my feet would hurt,” she said. </span></p>
<div id="attachment_35850" class="wp-caption aligncenter" style="width: 1024px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/claire-wilkinson-enchanted-garden.jpg"><img class="wp-image-74471 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/claire-wilkinson-enchanted-garden-1024x567.jpg" alt="" width="1024" height="567" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/claire-wilkinson-enchanted-garden-1024x567.jpg 1024w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/claire-wilkinson-enchanted-garden-300x166.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/claire-wilkinson-enchanted-garden-768x426.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p class="wp-caption-text">Claire Wilkinson is Clara in the Enchanted Garden’s Nuts About the Nutcracker.</p>
</div>
<p>Claire Wilkinson<span style="font-weight: 400">, 13, of Ridgefield, has been dancing ballet for 10 years. “I have been in ‘Nuts About The Nutcracker’ for eight years and as Clara for two years. Dancing as Clara, I have a great joy for performing as I am the one who is involved in almost every scene and every dance,” Wilkinson said. </span></p>
<p>Dancing since age 4, Taylor Smooke, 19, of Woodbridge, is no stranger to the Nutcracker, having appeared in it over ten times, but this year she is making her debut as Clara with the Woodbury Ballet. “I am most looking forward to the actual performances. The raw uninhibited energy as a dancer and actor on stage is incredibly exhilarating,” Smooke said. “The most challenging aspect of rehearsals for me is facially emoting. I want to make sure I convey genuine emotions to the audience as much as possible.”</p>
<div id="attachment_35853" class="wp-caption aligncenter" style="width: 1024px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Hadley_Boguniecki-New-England-Ballet.jpg"><img class="wp-image-74432 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Hadley_Boguniecki-New-England-Ballet-1024x749.jpg" alt="" width="1024" height="749" /></a></p>
<p class="wp-caption-text">Hadley Boguniecki is the New England Ballet’s Clara.</p>
</div>
<p>Hadley Boguniecki<span style="font-weight: 400">, 14, of Orange, who has been dancing ballet for 11 years, is marking her fifth year in the Nutcracker. Playing Clara for the 20th anniversary Nutcracker show by the New England Ballet Company in Bridgeport, she is eager to put on her Clara dress and have her hair done. “I am most looking forward to the rush in my stomach before I go on stage and finally realizing my goal of performing Clara,” </span>Boguniecki<span style="font-weight: 400"> said. Also portraying Clara for the New England Ballet Company is </span>Chynna Jacobs<span style="font-weight: 400">, 14, of Cheshire, who has been dancing for 12 years. She is excited to transform into Clara. “What I am most looking forward to about dancing as Clara is being able to express a variety of emotions as I become this character on stage,” she said.</span></p>
<p>Camryn Ray<span style="font-weight: 400">, 11, of Wilton, is dancing in her second Nutcracker, for the Conservatory of Dance in Wilton. “I’m most looking forward to the party scene because I get to act a lot and some of my favorite parts in the story happen during the party scene.”</span></p>
<div id="attachment_35856" class="wp-caption aligncenter" style="width: 740px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/new-pics-of-Catherine-Bianchi-New-Haven-Ballet.-photo-credit_-Mike-Franzman-Photography-c-2017.jpeg"><img class="wp-image-74429 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/new-pics-of-Catherine-Bianchi-New-Haven-Ballet.-photo-credit_-Mike-Franzman-Photography-c-2017-740x1024.jpeg" alt="" width="740" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/new-pics-of-Catherine-Bianchi-New-Haven-Ballet.-photo-credit_-Mike-Franzman-Photography-c-2017-740x1024.jpeg 740w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/new-pics-of-Catherine-Bianchi-New-Haven-Ballet.-photo-credit_-Mike-Franzman-Photography-c-2017-217x300.jpeg 217w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/new-pics-of-Catherine-Bianchi-New-Haven-Ballet.-photo-credit_-Mike-Franzman-Photography-c-2017-768x1063.jpeg 768w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
<p class="wp-caption-text">Catherine Bianchi is performing with the New Haven ballet. —Mike Franzman Photography</p>
</div>
<p>Catherine Bianchi<span style="font-weight: 400">, 11, of North Haven, is one of two dancers playing Clara for the New Haven Ballet and it will be her fifth time in this show. “I am most looking forward to performing the ‘Dream Scene’ onstage,” she said. </span>Mairead Rader<span style="font-weight: 400">, 11, of Guilford, who has been dancing ballet for eight years, is sharing the role with Bianchi. She said she can’t wait to dance with her friends and “meet the dancer cast as the Sugar Plum Fairy [usually a dancer from the American Ballet Theater]. This is such an amazing opportunity!”</span></p>
<p><span style="font-weight: 400">Asked what the best part of this role is, the girls shared a wide range of answers from mastering the choreography to being with their friends. “Clara is my favorite role in the show because my passion for the art of ballet and acting through expression can be combined,” </span>Purpora<span style="font-weight: 400"> said. “I love becoming the character, and being able to share the magic with the audience.” </span></p>
<p>Anya Frey<span style="font-weight: 400">, 11, of Fairfield, who shares the role at Connecticut Dance School in Fairfield with </span>Julia Ortiz<span style="font-weight: 400">, also 11, of Bridgeport, said she was excited to be on stage with so many people watching. “The best part is the party scene. I’ve watched it for years and it’s so exciting to finally be in it,” Frey said. </span></p>
<div id="attachment_35847" class="wp-caption aligncenter" style="width: 683px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Anya-Frey-and-Julia-Ortiz-CT-dance-school.jpg"><img class="wp-image-74474 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Anya-Frey-and-Julia-Ortiz-CT-dance-school-683x1024.jpg" alt="" width="683" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Anya-Frey-and-Julia-Ortiz-CT-dance-school-683x1024.jpg 683w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Anya-Frey-and-Julia-Ortiz-CT-dance-school-200x300.jpg 200w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Anya-Frey-and-Julia-Ortiz-CT-dance-school-768x1152.jpg 768w" sizes="(max-width: 683px) 100vw, 683px" /></a></p>
<p class="wp-caption-text">Anya Frey (left) and Julia Ortiz are playing Clara for the Connecticut Dance School’s production.</p>
</div>
<p>Ortiz<span style="font-weight: 400"> said the best part was getting to see most of the performances on stage. “Before I learned the routines, I thought they were very fast, but since rehearsals they are now much easier.”</span></p>
<p>Colleen Brereton<span style="font-weight: 400">, 17, Darien, a dancer since age 3 and 11-year veteran of Nutcracker shows, found learning to dance as part of a pair challenging. She will play Clara in the New England Academy of Dance’s show, which is accompanied by the Norwalk Symphony Orchestra. “The hardest thing about this role is working on dancing with my partner, the Nutcracker, played by professional dancer, Juan David Camargo. I have not done much partnering in live performance before but working with him has been such an amazing and educational experience.”</span></p>
<div id="attachment_35849" class="wp-caption aligncenter" style="width: 743px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Chynna_Jacobs_New-England-BalletIMG_2077.jpg"><img class="wp-image-74472 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Chynna_Jacobs_New-England-BalletIMG_2077-743x1024.jpg" alt="" width="743" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Chynna_Jacobs_New-England-BalletIMG_2077-743x1024.jpg 743w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Chynna_Jacobs_New-England-BalletIMG_2077-218x300.jpg 218w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Chynna_Jacobs_New-England-BalletIMG_2077-768x1059.jpg 768w" sizes="(max-width: 743px) 100vw, 743px" /></a></p>
<p class="wp-caption-text">Chynna Jacobs is starring in the New England Ballet’s production.</p>
</div>
<p>Jacobs<span style="font-weight: 400"> said being able to do all the different partnering lifts is the best thing about being Clara and credits the training from her pas de deux class with preparing her. “It&#8217;s very exciting to get a chance to perform them!”</span></p>
<p>“Rehearsing the Dream Scene with my teacher, who is playing the role of Drosselmeyer. It is a very theatrical and mystical scene. It is probably the most dramatic and I love being dramatic,” Rader said. “I didn’t know I was going to be lifted&#8230;it was a real surprise when we first rehearsed it. I was both scared and excited at the same time.”</p>
<div id="attachment_35854" class="wp-caption aligncenter" style="width: 768px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Mairead-Rader-for-New-Haven-Ballet-1.jpg"><img class="wp-image-74431 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Mairead-Rader-for-New-Haven-Ballet-1-768x1024.jpg" alt="" width="768" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Mairead-Rader-for-New-Haven-Ballet-1-768x1024.jpg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Mairead-Rader-for-New-Haven-Ballet-1-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p class="wp-caption-text">Mairead Rader will be starring in the New Haven Ballet&#8217;s Nutcracker.</p>
</div>
<h2><span style="font-weight: 400">Any other surprises?</span></h2>
<p>“The biggest surprise has been how fast it’s gone by. This is definitely a year that I don’t want to end,” said Taegan Smith, 14, of Newtown, who started dancing at age 2 and this year is dancing as Clara for both the Danbury Music Centre’s edition of the Nutcracker, in its 50th anniversary this year, and also for the Newtown Centre of Classical Ballet &amp; Voice.</p>
<p>For some dancers, there were physical surprises. Anya said, “the costume is surprisingly hot and heavy,” while Chloe Bortel, 11, Darien, who debuts as Clara for the Darien Arts Center, said, “A new surprise has been how quickly I wear out my pointe shoes when rehearsing so much!”</p>
<p>Sophia Molnar<span style="font-weight: 400">, 15, Trumbull, is one of two girls playing Clara for the Rockwell Dance Center in Trumbull. “There are always surprises in the performances every year to make each production unique while keeping to the tradition of the ballet that everyone loves.”</span></p>
<div id="attachment_35860" class="wp-caption aligncenter" style="width: 537px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Screen-Shot-2017-12-06-at-11.52.18-AM.png"><img class="wp-image-74425 size-full" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Screen-Shot-2017-12-06-at-11.52.18-AM.png" alt="" width="537" height="548" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Screen-Shot-2017-12-06-at-11.52.18-AM.png 537w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Screen-Shot-2017-12-06-at-11.52.18-AM-294x300.png 294w" sizes="(max-width: 537px) 100vw, 537px" /></a></p>
<p class="wp-caption-text">Olivia Kross is Clara in Connecticut Theater Dance’s production in Westport. — LarJ photo</p>
</div>
<p>Asked about challenges playing this role, the girls cited everything from mastering technique and the lifts to artistry. “The hardest thing is remembering the counts and not going too fast,” said Olivia Kross, 9, Weston, who has been dancing for six years. She will play Clara in Connecticut Theater Dance’s production in Westport. Likewise, Boguniecki said, “The hardest thing about being Clara has definitely been learning all the new choreography in very little time and being expected to get it perfectly is a huge responsibility.”</p>
<p>“My height is sometimes difficult because I have to partner with the Nutcracker Prince. Since I am wearing pointe shoes, they make me close to 6 feet tall, which makes partnering very challenging but we work together and it has been lots of fun,” said Caroline Marchetti, 14, Trumbull, who has been dancing ballet since age 2 ½ and is sharing the role of Clara for the Rockwell Dance Center with Molnar.</p>
<div id="attachment_35859" class="wp-caption aligncenter" style="width: 1024px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti.jpg"><img class="wp-image-74426 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti-1024x684.jpg" alt="" width="1024" height="684" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti-1024x684.jpg 1024w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti-300x200.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti-768x513.jpg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Caroline-Marchetti-360x240.jpg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p class="wp-caption-text">Caroline Marchetti is one of the Claras in the Rockwell Dance Center production of The Nutcracker.</p>
</div>
<p>Natalie Gilbert<span style="font-weight: 400">, 12, Redding, a veteran of eight previous Nutcracker shows, will play Clara for the Wilton Dance Studio. “The hardest thing about being in this role was just getting the part! Now that we’re rehearsing, one thing that’s difficult is remembering to do all the little details like hand gestures and how to walk to a specific place.”</span></p>
<p>“There have been long rehearsals but I love it all,” said Smith while Smooke said the most challenging part of rehearsals was facially emoting. “I want to make sure I convey genuine emotions to the audience as much as possible.” Bortel said the hardest thing has been the adjustment to performing on pointe. “I have only been on pointe for a year,” she explained.</p>
<div id="attachment_35862" class="wp-caption aligncenter" style="width: 768px"><a href="https://arts.hersamacorn.com/wp-content/uploads/sites/49/2017/12/Taelyn-Richards-DAC-e1512579668781.jpg"><img class="wp-image-74423 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taelyn-Richards-DAC-e1512579668781-768x1024.jpg" alt="" width="768" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taelyn-Richards-DAC-e1512579668781-768x1024.jpg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Taelyn-Richards-DAC-e1512579668781-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p class="wp-caption-text">Taelyn Richards is starring in the Darien Arts Center production.</p>
</div>
<p>Taelyn Richard<span style="font-weight: 400">s, 11, Darien, who is also Clara for the Darien Arts Center, said, “The hardest thing about this role is dancing with a partner for the first time. It surprised me how hard it is to communicate with each other and know what each other is doing!”</span></p>
<p>Bianchi said, “I have dreamed of playing the role of Clara since I was a level one student. I am very excited to be in two Saturday shows this year and I can’t wait for my friends and family to see me perform.” Echoing her sentiments, Kross said, “It is so fun and so much responsibility but I&#8217;m excited about the opportunity.” Renee Cherry, 11, Ridgefield, who has been doing ballet for eight years, is dancing in her sixth Nutcracker but her first as Clara, for the Ridgefield School of Dance. She said, “I have seen the Nutcracker a lot and watched as others have danced the role of Clara. I always wanted to dance that role but never expected it to be me. It is a dream come true.”</p>
<div id="attachment_35855" class="wp-caption aligncenter" style="width: 819px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Natalie-Gilbert-for-Wilton-Dance-Studio-2.jpg"><img class="wp-image-74430 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Natalie-Gilbert-for-Wilton-Dance-Studio-2-819x1024.jpg" alt="" width="819" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Natalie-Gilbert-for-Wilton-Dance-Studio-2-819x1024.jpg 819w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Natalie-Gilbert-for-Wilton-Dance-Studio-2-240x300.jpg 240w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Natalie-Gilbert-for-Wilton-Dance-Studio-2-768x960.jpg 768w" sizes="(max-width: 819px) 100vw, 819px" /></a></p>
<p class="wp-caption-text">Natalie Gilbert is Clara in the Wilton Dance Studio production of The Nutcracker. — Donner Photographic</p>
</div>
<p>The girls explained how each is making this well-known role her own. “Every Clara is different in our show because they all have different personalities when they are acting,” said Gilbert<span style="font-weight: 400">. “You don’t notice it until you watch them on stage. I really want people to feel like they’re inside the story and to connect with Clara’s emotions throughout all the scenes. I want them to feel like they are joining Clara on her journey throughout the show.” </span></p>
<div id="attachment_35852" class="wp-caption aligncenter" style="width: 1024px"><a href="https://arts.hersamacorn.com/wp-content/uploads/sites/49/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592.jpg"><img class="wp-image-74469 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-1024x1024.jpg" alt="" width="1024" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-1024x1024.jpg 1024w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-150x150.jpg 150w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-300x300.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-768x768.jpg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Conservatory-of-Dance-Wilton-photo-Camryn-Ray-e1512578707592-125x125.jpg 125w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p class="wp-caption-text">Camryn Ray is playing Clara with the Conservatory of Dance in Wilton.</p>
</div>
<p>Ray<span style="font-weight: 400"> said, “I’m trying to make the role of Clara my own by putting some of my personality into the character.”</span></p>
<p>Richard<span style="font-weight: 400">s said, “Even if they&#8217;re a dancer or not, I believe that everyone always projects a bit of themselves while performing. In my case, I will project myself through Clara by acting how I would really act if my Nutcracker magically came to life, or if the Sugar Plum Fairy appeared before my eyes.”</span></p>
<p>Marchetti<span style="font-weight: 400"> said facial expressions are key. “I am adding my own style by acting the part through facial expressions. I also got to choose some movements that worked for me personally and it helped me take ownership over the character’s role.”</span></p>
<p>Brereton<span style="font-weight: 400"> said she is working on her acting to make the connection between the Nutcracker prince and Clara seem authentic. “I am also really focusing on the shift in emotion that experiences when she thinks the Nutcracker is dead to the moment she realizes he is alive. In my opinion, this shift sets the Nutcracker ballet on the happy and light-hearted journey that encompasses the snow scene and the entirety of Act II.”</span></p>
<p>Cherry<span style="font-weight: 400"> added, “I&#8217;ve always loved the story of the Nutcracker, and I&#8217;m having fun learning how to bring Clara to life! Watching last year&#8217;s (Ridgefield School of Dance) Nutcracker, and practicing a lot at home has really helped me be comfortable in the role and be more expressive.”</span></p>
<div id="attachment_35857" class="wp-caption aligncenter" style="width: 752px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance.jpeg"><img class="wp-image-74428 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance-752x1024.jpeg" alt="" width="752" height="1024" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance-752x1024.jpeg 752w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance-220x300.jpeg 220w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance-768x1046.jpeg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance-360x490.jpeg 360w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/renee-cherry-ridgefield-school-of-dance.jpeg 940w" sizes="(max-width: 752px) 100vw, 752px" /></a></p>
<p class="wp-caption-text">Renee Cherry is performing with the Ridgefield School of Dance. — Alison Brown</p>
</div>
<p>The best part of being in the Nutcracker are the rehearsals, Wilkinson <span style="font-weight: 400">said. “I get to come every Sunday and be with my friends and I enjoy being with all of the different age groups. I also consider it to be very special that the performance is for charity. It really matters that our dancing will help others.,” she added. </span></p>
<p>Molnar’s<span style="font-weight: 400"> favorite part in dancing in her seventh appearance in the Nutcracker is getting to act out the story in ballet and the team aspect. “The best thing by far has been working with my instructors and other dancers in the ballet, also getting to partner and being able to perform on pointe.”</span></p>
<div id="attachment_35858" class="wp-caption aligncenter" style="width: 1024px"><a href="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar.jpg"><img class="wp-image-74427 size-large" src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar-1024x684.jpg" alt="" width="1024" height="684" srcset="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar-1024x684.jpg 1024w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar-300x200.jpg 300w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar-768x513.jpg 768w, https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/12/Rockwell-Dance-Center-Sophia-Molnar-360x240.jpg 360w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p class="wp-caption-text">Sophia Molnar is one of the Claras in the Rockwell Dance Center production of The Nutcracker.</p>
</div>
<p>Ortiz <span style="font-weight: 400">perhaps summed up the show’s appeal the best when she said, “The Nutcracker has become one of my favorite things about the holiday season.”</span></p>
<p><i><span style="font-weight: 400">To find a show check the Dance listing under Lively Arts. </span></i></p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
                            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.stratfordstar.com/74433/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.stratfordstar.com/74417/stratford-cat-project-holds-cat-and-kitten-adoption-events/">
                                <em>Previous Post</em>
                                <span>Stratford Cat Project holds cat and kitten adoption events</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.stratfordstar.com/74381/curtain-call-the-chosen-is-a-perfect-pick-for-hanukkah-and-the-holiday-season/">
                                <em>Next Post</em>
                                <span>Curtain Call: The Chosen is a perfect pick for Hanukkah and the holiday season</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='TinaMarie Craven' src='https://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/07/TinaMarie-Craven_avatar_1436458688-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.stratfordstar.com/author/tinamariecraven/">TinaMarie Craven</a></p>
                   <br />                 </div>
                <div class="hentry-author-about">TinaMarie Craven is the Arts &amp; Leisure editor. She previously worked as the editor of the Monroe Courier and the Lewisboro Ledger. She graduated from Ithaca College with a BA in Journalism and Politics in 2015.</div>
            </div>
            
           <!--- <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.stratfordstar.com/74433/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.stratfordstar.com/74433/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>

    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>

    

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-17" class="widget_execphp widget">			<div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="https://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
		</div><div id="execphp-18" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- /18392239/StratfordStarSquare1 -->
<div id='div-gpt-ad-1429202548727-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-9'); });
</script>
</div></div>
<br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle1 -->
<div id='div-gpt-ad-1429202548727-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare2 -->
<div id='div-gpt-ad-1429202548727-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-10'); });
</script>
</div></div></div>
		</div><div id="execphp-15" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/StratfordStar" data-widget-id="654390090802835456">Tweets by @StratfordStar</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare3 -->
<div id='div-gpt-ad-1429202548727-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle2 -->
<div id='div-gpt-ad-1429202548727-7' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare4 -->
<div id='div-gpt-ad-1429202548727-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare5 -->
<div id='div-gpt-ad-1429202548727-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-1'); });
</script>
</div></div>
</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><br>
<a href="http://feeds.feedburner.com/StratfordStarNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/StratfordStarSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.stratfordstar.com">
                        <img src="https://www.stratfordstar.com/wp-content/uploads/sites/40/2015/08/stratford-hannetwork-bottom.png" alt="Stratford Star"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="https://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-34070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34070"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34408"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="https://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-34409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34409"><a target="_blank" href="https://twitter.com/stratfordstar">Follow us on Twitter</a></li>
<li id="menu-item-34410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34410"><a target="_blank" href="http://www.facebook.com/StratfordStar">Like us on Facebook</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34417"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
<li id="menu-item-34112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34112"><a href="https://www.stratfordstar.com/about-us/">About Us</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34444"><a href="https://www.stratfordstar.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418"><a href="https://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.stratfordstar.com">Stratford Star</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Stratford Star, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.stratfordstar.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script id="dsq-count-scr" src="//stratfordstar.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/74433\/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=439615'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"TinaMarie Craven"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"74433 https:\/\/www.stratfordstar.com\/?p=74433","disqusShortname":"stratfordstar","disqusTitle":"An abundance of Claras: Meet the dancers behind The Nutcracker\u2019s iconic role","disqusUrl":"https:\/\/www.stratfordstar.com\/74433\/an-abundance-of-claras-meet-the-dancers-behind-the-nutcrackers-iconic-role-2\/","options":{"manualSync":false},"postId":"74433"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stratfordstar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37409714-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
