<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
           <title>
           Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2015/09/SS-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.stratfordstar.com/wp-content/themes/unspoken-ss/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.stratfordstar.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.stratfordstar.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.stratfordstar.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.stratfordstar.com/wp-content/themes/unspoken-ss/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://live.han.network/coffee-break-at-11-han-connecticut-news-wednesday-sept-6/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Wednesday, Sept. 6, the Coffee Break news crew brings you the latest news, including a social media challenge leading to vandalism in Shelton, distincti"/>
<link rel="publisher" href="https://plus.google.com/+StratfordStar/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6" />
<meta property="og:description" content="On Wednesday, Sept. 6, the Coffee Break news crew brings you the latest news, including a social media challenge leading to vandalism in Shelton, distincti" />
<meta property="og:site_name" content="Stratford Star" />
<meta property="article:publisher" content="https://www.facebook.com/StratfordStar" />
<meta property="article:tag" content="Coffee Break" />
<meta property="article:tag" content="Connecticut news" />
<meta property="article:tag" content="HAN" />
<meta property="article:section" content="HAN Live Slider" />
<meta property="article:published_time" content="2017-09-06T10:50:28+00:00" />
<meta property="article:modified_time" content="2017-09-06T11:07:27+00:00" />
<meta property="og:updated_time" content="2017-09-06T11:07:27+00:00" />
<meta property="og:image" content="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2017/09/SHInternet-challenge-9-7-640x400.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="On Wednesday, Sept. 6, the Coffee Break news crew brings you the latest news, including a social media challenge leading to vandalism in Shelton, distincti"/>
<meta name="twitter:title" content="Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6"/>
<meta name="twitter:site" content="@stratfordstar"/>
<meta name="twitter:domain" content="Stratford Star"/>
<meta name="twitter:image:src" content="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2017/09/SHInternet-challenge-9-7-640x400.jpg"/>
<meta name="twitter:creator" content="@stratfordstar"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stratfordstar.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.stratfordstar.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Feed" href="http://www.stratfordstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Comments Feed" href="http://www.stratfordstar.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stratford Star &raquo; iCal Feed" href="http://www.stratfordstar.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Stratford Star &raquo; Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6 Comments Feed" href="http://www.stratfordstar.com/70628/coffee-break-at-11-han-connecticut-news-wednesday-sept-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stratfordstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bd906a335447b7aff9167c7309f861f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://stratfordstar.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://stratfordstar.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.stratfordstar.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.stratfordstar.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.stratfordstar.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://stratfordstar.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://stratfordstar.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stratfordstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stratfordstar.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jcarousellite_1.0.1_mod.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/scripts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/jquery.infinitescroll.init.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://stratfordstar.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://stratfordstar.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.stratfordstar.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","security":"543d5ddc63","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.stratfordstar.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<link rel='https://api.w.org/' href='http://www.stratfordstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stratfordstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stratfordstar.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2wG0tz5' />
<link rel="alternate" type="application/json+oembed" href="http://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stratfordstar.com%2F70628%2Fcoffee-break-at-11-han-connecticut-news-wednesday-sept-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stratfordstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stratfordstar.com%2F70628%2Fcoffee-break-at-11-han-connecticut-news-wednesday-sept-6%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2017/09/SHInternet-challenge-9-7-640x400.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Stratford Star GeoRSS-Feed" href="http://stratfordstar.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_5e9ac9278e74eed4baf628fe413f76d7'>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</style><meta property="og:image" content="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2017/09/SHInternet-challenge-9-7-640x400-150x150.jpg" /><a href="https://plus.google.com/+StratfordStar" rel="publisher" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/StratfordStarLocalYokelSquare', [300, 250], 'div-gpt-ad-1429202548727-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare5', [300, 250], 'div-gpt-ad-1429202548727-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarNavBar', [728, 90], 'div-gpt-ad-1429202548727-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSplashAd', [600, 240], 'div-gpt-ad-1429202548727-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarLeft', [180, 90], 'div-gpt-ad-1429202548727-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarEarRight', [180, 90], 'div-gpt-ad-1429202548727-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle1', [300, 75], 'div-gpt-ad-1429202548727-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle2', [300, 75], 'div-gpt-ad-1429202548727-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarRectangle3', [300, 75], 'div-gpt-ad-1429202548727-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare1', [300, 250], 'div-gpt-ad-1429202548727-9').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare2', [300, 250], 'div-gpt-ad-1429202548727-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare3', [300, 250], 'div-gpt-ad-1429202548727-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarSquare4', [300, 250], 'div-gpt-ad-1429202548727-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/StratfordStarLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-20').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-70628 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-3" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/StratfordStarNavBar -->
<div id='div-gpt-ad-1429202548727-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-2'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-33968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33968"><a href="http://www.stratfordstar.com">Home</a></li>
<li id="menu-item-33969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33969"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34424"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-33973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33973"><a target="_blank" href="http://stratfordstar.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34427"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-34431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34431"><a href="http://www.stratfordstar.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-34333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34333"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-34432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34432"><a href="http://www.stratfordstar.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-34334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34334"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-33970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33970"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-34430"><a href="http://www.stratfordstar.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-34445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34445"><a href="http://www.stratfordstar.com/about-us/">About Us</a></li>
	<li id="menu-item-34446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34446"><a href="http://www.stratfordstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34422"><a href="http://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.stratfordstar.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarLeft -->
<div id='div-gpt-ad-1429202548727-4' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.stratfordstar.com">
                        <img src="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2015/09/SS-MAST-405.png" alt="Stratford Star"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/StratfordStarEarRight -->
<div id='div-gpt-ad-1429202548727-5' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-33974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-33974"><a href="http://www.stratfordstar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34046"><a href="http://www.stratfordstar.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-38254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38254"><a href="http://www.stratfordstar.com/category/news/business/">Business</a></li>
	<li id="menu-item-38261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38261"><a href="http://www.stratfordstar.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34048"><a href="http://www.stratfordstar.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-34044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34044"><a href="http://www.stratfordstar.com/category/news/people/">People</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38262"><a href="http://www.stratfordstar.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-55750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55750"><a href="http://www.stratfordstar.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-34041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34041"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-34344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34344"><a href="http://www.stratfordstar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34342"><a href="http://www.stratfordstar.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38498"><a href="http://www.stratfordstar.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-34346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34346"><a href="http://www.stratfordstar.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38497"><a href="http://www.stratfordstar.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34434"><a href="http://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34027"><a href="http://www.stratfordstar.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-34049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34049"><a href="http://www.stratfordstar.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-34040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34040"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-34078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34078"><a href="http://www.stratfordstar.com/category/news/schools/">Schools</a></li>
<li id="menu-item-34337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34337"><a href="http://www.stratfordstar.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-34339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34339"><a href="http://www.stratfordstar.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-34341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34341"><a href="http://www.stratfordstar.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="http://www.stratfordstar.com/category/opinion/from-the-capitol/">From the Capitol</a></li>
	<li id="menu-item-55092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55092"><a href="http://www.stratfordstar.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	<li id="menu-item-41538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41538"><a href="http://www.stratfordstar.com/category/opinion/columns/walshs-wonderings/">Walsh&#8217;s Wonderings</a></li>
	<li id="menu-item-36770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36770"><a href="http://www.stratfordstar.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
	<li id="menu-item-34448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34448"><a href="http://www.stratfordstar.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34433"><a href="http://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-38263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38263"><a href="http://www.stratfordstar.com/category/news/community/">Community</a></li>
<li id="menu-item-36772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36772"><a href="http://www.stratfordstar.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-36801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36801"><a href="http://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-36799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36799"><a href="http://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36800"><a href="http://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-36775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36775"><a href="http://www.stratfordstar.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36813"><a href="http://www.stratfordstar.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-36788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36788"><a href="http://www.stratfordstar.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-36767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-36767"><a href="http://www.stratfordstar.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36769"><a href="http://www.stratfordstar.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-36792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36792"><a href="http://www.stratfordstar.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-36793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36793"><a href="http://www.stratfordstar.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-36789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36789"><a href="http://www.stratfordstar.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-36794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36794"><a href="http://www.stratfordstar.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-36791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36791"><a href="http://www.stratfordstar.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36790"><a href="http://www.stratfordstar.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-36774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36774"><a href="http://www.stratfordstar.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="http://www.stratfordstar.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-36851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36851"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-36771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36771"><a href="http://www.stratfordstar.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-34351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34351"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-34352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34352"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-34353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34353"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-34354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-34354"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-70332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70332"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-67088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67088"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-66445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66445"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-64023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-34359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34359"><a href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-34358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34358"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-34357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34357"><a target="_blank" href="http://hersamacorn.com/bridal-east/">Bridal</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34421"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-34092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-34355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34355"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-34356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34356"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
	<li id="menu-item-34362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34362"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-70628" class="single post-70628 post type-post status-publish format-standard has-post-thumbnail hentry category-live-slider category-han-network tag-coffee-break tag-connecticut-news tag-han">

    <div class="hentry-meta">
        <h1>Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.stratfordstar.com/author/kateczaplinski/" title="View all posts by Kate Czaplinski">Kate Czaplinski</a> on September 6, 2017 in <a href="http://www.stratfordstar.com/category/live-slider/" rel="category tag">HAN Live Slider</a>, <a href="http://www.stratfordstar.com/category/han-network/" rel="category tag">HAN Network</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p>On Wednesday, Sept. 6, the Coffee Break news crew brings you the latest news, including a social media challenge leading to vandalism in Shelton, distinctive piece of New Canaan jewelry leads to burglary arrest, more.</p>
<p>Frank Granito has a look at the forecast and a Nutmeg Sports Update. Donald Eng takes a look back on this day in history.</p>
<p>Watch the Wednesday, Sept. 6 show below:</p>
<p><iframe  id="_ytid_71313" width="620" height="349" src="https://www.youtube.com/embed/nThkhTKsaxw?enablejsapi=1&#038;autoplay=1&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=2&#038;theme=light&#038;color=red&#038;controls=2&#038;" class="__youtube_prefs__" data-vol="0"  allowfullscreen data-no-lazy="1"></iframe></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.stratfordstar.com/60488/han-connecticut-news-nov-28/" rel="bookmark" title="HAN Connecticut News, Nov. 28">HAN Connecticut News, Nov. 28 </a></li>
<li><a href="http://www.stratfordstar.com/68090/live-at-11-han-connecticut-news-wednesday-june-28/" rel="bookmark" title="Live at 11: HAN Connecticut News, Wednesday, June 28">Live at 11: HAN Connecticut News, Wednesday, June 28 </a></li>
<li><a href="http://www.stratfordstar.com/56568/han-connecticut-news-sept-6/" rel="bookmark" title="HAN Connecticut News, Sept. 6">HAN Connecticut News, Sept. 6 </a></li>
<li><a href="http://www.stratfordstar.com/57027/han-connecticut-news-sept-16/" rel="bookmark" title="HAN Connecticut News, Sept. 16">HAN Connecticut News, Sept. 16 </a></li>
</ol>
</div>
                            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.stratfordstar.com/tag/coffee-break/" rel="tag">Coffee Break</a>, <a href="http://www.stratfordstar.com/tag/connecticut-news/" rel="tag">Connecticut news</a>, <a href="http://www.stratfordstar.com/tag/han/" rel="tag">HAN</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.stratfordstar.com/70628/coffee-break-at-11-han-connecticut-news-wednesday-sept-6/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.stratfordstar.com/70619/stratford-recreation-department-programs-for-youth-and-adults-27/">
                                <em>Previous Post</em>
                                <span>Stratford Recreation Department programs for youth and adults</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.stratfordstar.com/70623/letter-re-elect-daponte-harden-and-young/">
                                <em>Next Post</em>
                                <span>LETTER: Re-elect Daponte, Harden and Young</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://1.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.stratfordstar.com/author/kateczaplinski/">Kate Czaplinski</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.stratfordstar.com/60488/han-connecticut-news-nov-28/" rel="bookmark" title="HAN Connecticut News, Nov. 28">HAN Connecticut News, Nov. 28 </a></li>
<li><a href="http://www.stratfordstar.com/68090/live-at-11-han-connecticut-news-wednesday-june-28/" rel="bookmark" title="Live at 11: HAN Connecticut News, Wednesday, June 28">Live at 11: HAN Connecticut News, Wednesday, June 28 </a></li>
<li><a href="http://www.stratfordstar.com/56568/han-connecticut-news-sept-6/" rel="bookmark" title="HAN Connecticut News, Sept. 6">HAN Connecticut News, Sept. 6 </a></li>
<li><a href="http://www.stratfordstar.com/57027/han-connecticut-news-sept-16/" rel="bookmark" title="HAN Connecticut News, Sept. 16">HAN Connecticut News, Sept. 16 </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.stratfordstar.com/70628/coffee-break-at-11-han-connecticut-news-wednesday-sept-6/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.stratfordstar.com/70628/coffee-break-at-11-han-connecticut-news-wednesday-sept-6/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>

    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>

    

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-17" class="widget_execphp widget">			<div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
		</div><div id="execphp-18" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- /18392239/StratfordStarSquare1 -->
<div id='div-gpt-ad-1429202548727-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-9'); });
</script>
</div></div>
<br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle1 -->
<div id='div-gpt-ad-1429202548727-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare2 -->
<div id='div-gpt-ad-1429202548727-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-10'); });
</script>
</div></div></div>
		</div><div id="execphp-15" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/StratfordStar" data-widget-id="654390090802835456">Tweets by @StratfordStar</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          <br></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><br>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare3 -->
<div id='div-gpt-ad-1429202548727-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarRectangle2 -->
<div id='div-gpt-ad-1429202548727-7' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare4 -->
<div id='div-gpt-ad-1429202548727-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/StratfordStarSquare5 -->
<div id='div-gpt-ad-1429202548727-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429202548727-1'); });
</script>
</div></div>
</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><br>
<a href="http://feeds.feedburner.com/StratfordStarNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/StratfordStarSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.stratfordstar.com">
                        <img src="http://stratfordstar.hanewsmedia.com/wp-content/uploads/sites/40/2015/08/stratford-hannetwork-bottom.png" alt="Stratford Star"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-34070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34070"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-34403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34403"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34404"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34406"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34407"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34408"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34439"><a href="http://www.stratfordstar.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-34409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34409"><a target="_blank" href="https://twitter.com/stratfordstar">Follow us on Twitter</a></li>
<li id="menu-item-34410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34410"><a target="_blank" href="http://www.facebook.com/StratfordStar">Like us on Facebook</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34417"><a target="_blank" href="http://www.stratfordanswerbook.com">Stratford Answerbook</a></li>
<li id="menu-item-34112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34112"><a href="http://www.stratfordstar.com/about-us/">About Us</a></li>
<li id="menu-item-34444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34444"><a href="http://www.stratfordstar.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34418"><a href="http://www.stratfordstar.com/submissions/">Submissions</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.stratfordstar.com">Stratford Star</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Stratford Star, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://stratfordstar.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script id="dsq-count-scr" src="//stratfordstar.disqus.com/count.js" async></script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.stratfordstar.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/70628\/coffee-break-at-11-han-connecticut-news-wednesday-sept-6\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.stratfordstar.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-includes/js/comment-reply.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=439615'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://stratfordstar.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kate Czaplinski"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/themes/unspoken-ss/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-includes/js/wp-embed.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"70628 http:\/\/www.stratfordstar.com\/?p=70628","disqusShortname":"stratfordstar","disqusTitle":"Coffee Break at 11: HAN Connecticut News, Wednesday, Sept. 6","disqusUrl":"http:\/\/www.stratfordstar.com\/70628\/coffee-break-at-11-han-connecticut-news-wednesday-sept-6\/","options":{"manualSync":false},"postId":"70628"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stratfordstar"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stratfordstar.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5bd906a335447b7aff9167c7309f861f'></script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37409714-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
